Feeds:
Posts
Comments

Archive for September, 2012

MindMash 1.3 Available Now, Requires iOS 6

MindMash 1.3 is available on the App Store now. This major update now uses the built-in sharing options in iOS 6. Also, since this update requires iOS 6, I’m officially ending support for the 1st-generation iPad. I apologize to users still using this device, but it would be impractical to continue supporting a device that even Apple has stopped supporting 😉

Advertisements

Read Full Post »